Enriched text
| Enriched text | |
|---|---|
| Internet media type |
text/enriched |
| Type of format | Formatted text format |
| Standard | RFC 1896 Enriched Text |
Enriched text was an unofficial formatted text format for email, defined by the IETF in RFC 1896 and associated with the text/enriched MIME type which is defined in RFC 1563.
It never saw widespread use and was never intended to:
This document is only a minor revision to the text/enriched MIME type that was first described in [RFC-1523] and [RFC-1563], and is only intended to be used in the short term until other MIME types for text formatting in Internet mail are developed and deployed.
It is fully expected that other text formatting standards like HTML and SGML will supplant text/enriched in Internet mail.